Build with --as-needed
[debian/pino.git] / debian / rules
index ebcbe36..e43a808 100755 (executable)
@@ -4,8 +4,7 @@
        dh $@
 
 override_dh_auto_configure:
-       dh_auto_configure
-# -- -DCMAKE_EXE_LINKER_FLAGS="-Wl,--as-needed"
+       dh_auto_configure -- -DCMAKE_EXE_LINKER_FLAGS="-Wl,--as-needed"
 
 override_dh_auto_install:
        dh_auto_install