Use newer librest from experimental
[debian/pino.git] / debian / control
index 7d2cd99..861942f 100644 (file)
@@ -1,12 +1,13 @@
 Source: pino
 Section: net
 Priority: optional
-Maintainer: Julien Valroff <julien@kirya.net>
+Maintainer: Julien Valroff <julien@debian.org>
 Standards-Version: 3.9.1
 Build-Depends: debhelper (>= 7.0.50~),
                cmake (>= 2.6.0),
-               valac (>= 0.7.9),
-               libglib2.0-dev,
+               valac (>= 0.10.0),
+               libvala-0.10-dev (>= 0.10.0),
+               libglib2.0-dev (>= 2.14),
                libgtk2.0-dev (>= 2.10),
                libgee-dev (>= 0.5.0),
                libnotify-dev,
@@ -14,13 +15,15 @@ Build-Depends: debhelper (>= 7.0.50~),
                libxml2-dev,
                libwebkit-dev,
                libunique-dev (>= 1.0),
+               libgirepository1.0-dev,
                libgtkspell-dev,
                gettext,
-               libindicate-dev
+               libindicate-dev,
+               librest-dev (>= 0.7.5-1),
+               librest-extras-dev (>= 0.7.5-1)
 Homepage: http://pino-app.appspot.com/
-Vcs-Git: git://git.debian.org/collab-maint/pino.git
-Vcs-Browser: http://git.debian.org/?p=collab-maint/pino.git;a=summary
-DM-Upload-Allowed: yes
+Vcs-Git: git://git.kirya.net/git/pino.git
+Vcs-Browser: http://git.kirya.net/?p=pino.git;a=summary
 
 Package: pino
 Architecture: any