Merge commit 'upstream/0.2.85' into experimental
[debian/pino.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index c025aa3..dc2cf2e 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -1,26 +1,22 @@
 Requirements
 =======================
 
-To build Pino use next libraries and utilities:
-  * valac (>=0.7.10)
-  * gcc (>=4.2)
-  * intltool
-  * gettext
-  * gtk+-2.0
-  * libgee (>=0.5.0)
-  * gio-2.0
-  * libnotify
-  * libsoup-2.4
-  * libxml-2.0
-  * webkit-1.0
-  * libunique-1.0
-  * libgtkspell
-  * libindicate (optional)
+Pino uses next libraries and utilities:
+
+    valac (>=0.7)
+    gcc (>=4.2)
+    gtk+-2.0
+    gee-1.0
+    gio-2.0
+    libnotify
+    libsoup-2.4
+    libxml-2.0
+    webkit-1.0
 
 You must install dev-packages for this libraries to build Pino.
 
 
-Building with WAF
+Building Pino
 =======================
 
 Pino uses a WAF build system. To build and install Pino use this commands:
@@ -33,18 +29,4 @@ For uninstalling type this:
 
     sudo ./waf uninstall
 
-
-Building with Cmake
-=======================
-
-Now you can build Pino with Cmake build system:
-
-    mkdir build
-    cd build
-    cmake ../ -DCMAKE_INSTALL_PREFIX=/usr -DUBUNTU_ICONS=OFF -DENABLE_DEBUG=OFF
-    make
-    sudo make install
-
-For uninstalling type this:
-
-    sudo make uninstall
+Visit http://code.google.com/p/waf/ for more information.