Update to final DP-5 URI
[debian/pino.git] / debian / patches / 014_libindicator-0.6.diff
1 Index: pino-0.2.11+dfsg/CMakeLists.txt
2 ===================================================================
3 --- pino-0.2.11+dfsg.orig/CMakeLists.txt        2012-02-21 19:51:37.342753639 +0100
4 +++ pino-0.2.11+dfsg/CMakeLists.txt     2012-02-21 19:52:57.695345902 +0100
5 @@ -58,7 +58,7 @@
6  pkg_check_modules(WEBKIT REQUIRED "webkit-1.0 >= 1.0")
7  pkg_check_modules(LIBUNIQUE REQUIRED "unique-1.0 >= 1.0")
8  pkg_check_modules(GTKSPELL REQUIRED "gtkspell-2.0 >= 2.0")
9 -pkg_check_modules(LIBINDICATE "indicate >= 0.3")
10 +pkg_check_modules(LIBINDICATE "indicate-0.6 >= 0.6")
11  pkg_check_modules(GTHREAD REQUIRED "gthread-2.0 >= 2.14.0")
12  
13  set(pino_VALA_OPTIONS ${pino_VALA_OPTIONS} --thread)