8dd7b135c953c84fa933acabd720fc21a0af50d0
[debian/pino.git] / debian / patches / 014_libindicator-0.6.diff
1 Description: Add minimal porting to new libindicator
2 Author: Evgeni Golov <evgeni@debian.org>
3 Bug-Debian: https://bugs.debian.org/660775
4
5 --- pino-0.2.11+dfsg.orig/CMakeLists.txt        2012-02-21 19:51:37.342753639 +0100
6 +++ pino-0.2.11+dfsg/CMakeLists.txt     2012-02-21 19:52:57.695345902 +0100
7 @@ -58,7 +58,7 @@
8  pkg_check_modules(WEBKIT REQUIRED "webkit-1.0 >= 1.0")
9  pkg_check_modules(LIBUNIQUE REQUIRED "unique-1.0 >= 1.0")
10  pkg_check_modules(GTKSPELL REQUIRED "gtkspell-2.0 >= 2.0")
11 -pkg_check_modules(LIBINDICATE "indicate >= 0.3")
12 +pkg_check_modules(LIBINDICATE "indicate-0.6 >= 0.6")
13  pkg_check_modules(GTHREAD REQUIRED "gthread-2.0 >= 2.14.0")
14  
15  set(pino_VALA_OPTIONS ${pino_VALA_OPTIONS} --thread)