Fix typo and actually remove indicator-applet related files
[debian/pino.git] / INSTALL
1 Requirements
2 =======================
3
4 Pino uses next libraries and utilities:
5
6     valac (>=0.7)
7     gcc (>=4.2)
8     gtk+-2.0
9     gee-1.0
10     gio-2.0
11     libnotify
12     libsoup-2.4
13     libxml-2.0
14     webkit-1.0
15
16 You must install dev-packages for this libraries to build Pino.
17
18
19 Building Pino
20 =======================
21
22 Pino uses a WAF build system. To build and install Pino use this commands:
23
24     ./waf configure --prefix=/usr
25     ./waf build
26     sudo ./waf install
27
28 For uninstalling type this:
29
30     sudo ./waf uninstall
31
32 Visit http://code.google.com/p/waf/ for more information.